TOPSSL古いブラウザ利用のため「信頼できない」という警告が表示され、128bitに対応していません。 
最終更新日 : 2020/08/31

古いブラウザ利用のため「信頼できない」という警告が表示され、128bitに対応していません。 

ジオトラストのSSLは、現在の世界標準とされる128bitのみとなております。MS Internet Explorer Ver5.01以下のバージョンで、高度暗号化パックあるいはSP1を適用していない場合、128bitの鍵長に対応されません。 その際、IEであれば5.5以上か、それ以下であれば高度暗号化パックあるいはSP1を適用したものをお使い下さい。 また、ジオトラストのルート証明書がプレインストールされておりませんので、こちらのページよりダウンロードしてご利用下さい。
https://www.geotrust.co.jp/ssl_help/sonota1.html
※リンク切れ※

関連する質問