TOPSSLジオトラストの証明書はどのようなブラウザに対応していますか? 
最終更新日 : 2020/08/28

ジオトラストの証明書はどのようなブラウザに対応していますか? 

ジオトラストの証明書は今日利用されている98%のブラウザに対応しています。 Microsoft Internet Explorer 5.01以上およびNetscape/AOL ウェブブラウザバージョン4.51以上と互換性があります。 これらのブラウザは、今日使用されているウェブブラウザ全体のおよそ99%を占めています。その他の一般的なブラウザでも、クイックSSLプレミアム証明 書を使用してウェブサーバと安全に接続することができます。 ただし、古いブラウザの中には、クイックSSLプレミアムによって発行されたサーバ証明書が信頼できない旨を意味するダイアログボックスを表示するものが あります。これは、ブラウザ証明書ストアの中にクイックSSLプレミアムのサーバ証明書が存在していないことを示しています。 ほとんどの場合、数回のマウスクリックで証明書をインストールするよう指示するプロンプトが表示されます。SSLセッションを初期化する場合にサーバ証明 書が必要になります。

Microsoft IE 7
Microsoft IE 5.01 以上
Netscape Communicator 4.51 以上
Mozilla Firefox 1.0 以上
Mozilla Suite 1.0 以上
AOL 5 以上
Opera 7 以上
Apple Safari 1.0 以上
Red Hat Linux Konqueror
Sony Playstation
Microsoft WebTV

関連する質問